460 Ford Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter #1
Finaly got my car back where it should be .Went to T&T, 5.94 @ 117mph with no ign. or starting issuse's that have plagued me since the week before the bash. It was sooo nice to go to the track and not fight the car all night. Ward
 

·
Registered
Joined
·
3,195 Posts
That's good to hear Ward... I hate chasing electrical problems... That's a pretty good run there too...:)





Doug...:cool:
 

·
Registered
Joined
·
2,013 Posts
Good job, Ward!!! Glad you got it beat.

I know we chased a miss in the ignition in the altered I used to crew on. It just went away near the end of the year, we don't know what we did to fix it.....that made it worse.:confused:

Bill
 

·
Registered
Joined
·
2,960 Posts
That always makes for a good night at the track ,when your not having some kind of issues!! Good luck Ward:cool:
 

·
Registered
Joined
·
253 Posts
Discussion Starter #8
ign

thanks for the feed back.the problm turned out to be a bad ground wire on one of my NOS silonoids.The nos worked fine but it would lose ground at times and work fine at others,causeing my timeing to suddenly change by 16 deg. I broke three starters and ruined a JW fly wheel. That doesn't hold a light to the hours of frustration and running so slow at the bash. Ward
 

·
Registered
Joined
·
161 Posts
Good to hear Ward.I know what you mean about having to fight the car at the track.I just about have my car back together.I put the motor and tranny back in the car today.All I like is putting the headers,plugs,plug wires,and hooking up the tranny lines up.Need to adjust the headers a little so they fit the new heads.the back two tubes cross over and are a little too tight on the bottom of the oil pan.Can't wait to see what this bitch in going too do with the TFS street heads on it.:D
 

·
Registered
Joined
·
3,790 Posts
thanks for the feed back.the problm turned out to be a bad ground wire on one of my NOS silonoids.The nos worked fine but it would lose ground at times and work fine at others,causeing my timeing to suddenly change by 16 deg. I broke three starters and ruined a JW fly wheel. That doesn't hold a light to the hours of frustration and running so slow at the bash. Ward
Good to hear you have it fixed Ward :D
And Chuck its good to hear you are about ready to RocknRoll. I had the cross overs on the Maverick and they sounded good.
 
1 - 10 of 10 Posts
Top