460 Ford Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
well im addicted now, i need this car to go fast!
this was its first run on the new setup last weekend

it is a 533 big block
2 750 double pumpers
with im guessing around 11.5:1 compression
3.70 gear 28-10.5
strange adj front struts
triangle 4 link rear with strange double adjustable shocks,

i'm using this web site as a log of what i am doing.
in the 1'st run-
carbs were all wrong i had 70 jets primary and 80 jets secondary, the other carb was 80 primary and 70 on secondary also the scoop flaps closed and choked it out. it was stupid rich but running

the shocks were all set on full loose.

the shifter took 2 hands to change to second.

then i also had my old truck battery in the car so of course after getting fuel at the track the car didnt want to start.

--------------------------------------
i changed the jets to 70 on primary and 72 on secondaries matched on both carbs also took the flaps off the scoop
http://www.flickr.com/photos/[email protected]/8640278136/in/photostream/

new 900cold crank amp battery.
http://www.flickr.com/photos/[email protected]/8640277676/in/photostream/

front shocks adjusted to #3 setting (out of 8 clicks)

rear shocks i am setting on the middle setting expansion and compression.

i also installed a new hurst quarter shifter
http://www.flickr.com/photos/[email protected]/8639174619/in/photostream



I am going back to the track hopefully Saturday morning Great lakes dragway union grove Wi. Will any one else be up there or want to help tune the car up?
 

·
Registered
Joined
·
876 Posts
Looks good! What did it run? My buddy was there last Saturday for the NHRA chassis cert with his Camaro. It's orange and silver. He made 4 TNT passes, said the track was so so... He was running 8.90s. Would like to make it down there at least once this year, haven't been there in a long time. We run at WIR mostly, it's 150 miles closer! But I really like the Grove. What heads are you running? Look like possibly DOVEs in the pic? Cam? I had a tunnel and two 750s on my 514 in my Torino, ran around 72-74 on the primary side with power valves, and 80-82 on secondary's. No p/v. Around 34deg timing with A429 heads. Got it to run 10.30s @ 3,700 lbs.
 

·
Registered
Joined
·
3,759 Posts
what rpm are you crossing the line at? 3.70 gear might not be enough?
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
stupid weather track was closed today,
hopefully tomorrow it dosnt rain and i can get up there.

I only have a 5000 chip in it right now till i get suspension working.
 

·
Registered
Joined
·
876 Posts
That's the same cam I had in my Capri. Similar to your setup, but without the tunnel. Ran 11.20s at Da Grove. Pump gas, DOVE headed opened up to CJ gaskets... 69 Lincoln motor with a Victor intake and 950 HP carb. Had 3.73 gears and a C6 with a 8" converter and a brake. Fun street car!
 

·
Premium Member
Joined
·
5,231 Posts
I was up there last weekend for chassis certification as well. I had work at my shop so only stayed long enough to get certified and had to come back to work. I seen the Camaro nice looking car.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #9
track was closed again, ;-( when i called this morning they said they could just see the tips of the grass sticking out of snow.

Im from the ohare area.


Now i'm hoping i can make it to the track after work this week, the weather looks bad tho.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #11
track was closed again due to too much standing water. man i'm going crazy wanting to get this car tuned. Now my hopes are for a spring car filled weekend saturday test and tune with the mustang. Then sunday autocross at the sears center with my mg just to get seat time.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #12
I was able to get 9 passes in on 4-20-13

With a 4 bar adjustment the car is launching much straighter. I still think i have to extend the upper right bar a turn.
The motor still is having some issues, I started with 30 degres of timing and carb jets at p70 s72 it was still rich. I dropped the primaries all the way to 64 it did seam to help secondaries the car slowed down anything under a 70. it seamed to like timeing, i brought it up to 37 degres and i think i can go higher??

Here is the issue i am having. problem starts in the burnout. I set line lock and bring it to 5000rpms shift 2nd and when i go to drive out of it the car gets its first grip and basically stalls out. (it did stall once)

I launch the car and it goes prity good 1.5 60'
then it feels like i get pulses of power. hit second at 5700rpms and all second it basically feels like it full horsepower then half power pulses, pull 3rd gear and same deal.
I have a holly blue pump, 6psi (how do i check flowing pressure?), floats adjusted.

Any clue what the power on / off can be?
 

·
Registered
Joined
·
126 Posts
Discussion Starter #15
fuel cell to a big race canaster filter then blue pump 1/2 inch line to the regulator where it has 4 lines comming off it that is -6
 

·
Premium Member
Joined
·
5,231 Posts
Try 7.5 psi fuel pressure, hopefully you have a 1/2" or -8 minimum fuel lines.
What needle and seats are in the carbs? Put the good viton tipped .150" seats in if you don't have them already and get the fuel pressure up. I think the better needle seats will allow ~9.5 psi. Someone will correct me if I am wrong.

The Holley Blue is only rated to around 550hp I ran one with around 690hp but with only one carb you may need to upgrade your pump.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #18
Correction i have a black pump on the carbs and a blue pump for the nitrous.

So besides fuel pressure what else can it be? What number squirters should i run and cam color? (it has the large 50cc accelerator pumps)
watching the car i see its not puffing fuel smoke when i stall it out but it does when i floor it.

I am sure the carbs used to run alcohol, could something be drilled out that i should look for?

The ignition system is a old school msd 7al-2, msd pro billet distributor, and a msd pro power coil.
 

·
Registered
Joined
·
876 Posts
If its doing it's surging at WOT, the squirters or pump cams have nothing to do with it. If they were Alky carbs before, the metering blocks and main body passages are probably too big. The Surging sounds like a fuel delivery problem to me....
 

·
Registered
Joined
·
126 Posts
Discussion Starter #20
so after playing with jets last time out I realized carb tuning is expensive and difficult. I am all in now i purchased 2 full jet kits and 2 full accelerator pump tuning kits. I also purchased a Innovative motorsports LM2 data logger with 2 o2 sensors. it has the capability of adding a ton of sensors. right now it will have rpm and air fuel in each header collector. wish me luck
 
1 - 20 of 22 Posts
Top