460 Ford Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter #1
I have two g27 jell cells,mini starter with perminant field magnets,welding cable from batteries to solinoid.When heat soaked it just won't turn over.After the second pass on the car I put a breaker bar the crank bolt and I'm guessing it took 40 -50 footpounds to turn the engine.All 12 battery connections were cleaned prior to loading car up.I installed my spare starter.........nothing.Some feed back would be nice.....Thanks
 

·
Registered
Joined
·
414 Posts
When I was using welding cable, there were some hard starting issues. Someone told me that the many fine wires in welding cable didn't carry current as well as bigger wires SO I bought a kit from Summit and it had maybe 30 wires in it. 0 Gauge I believe. Worked like a champ! At the same time I replaced the ground with the same heavy cable. Good chasis and engine grounds are very important. Try a continuity check from the starter housing (ground) to the negative battery terminal.
 

·
Registered
Joined
·
177 Posts
Discussion Starter #3
Thank you the1969fordguyinky.The welding cable deal is one of the things I heared at the track on Saturday.I would have liked to have run in the eliminator Saturday night,but the car needs to start.... :lol:Any more comments........Hell be mean if ya want.
 

·
Registered
Joined
·
183 Posts
i had problems like that when i first put my battery in the trunk. i ended up mounting my ground wire in the trunk to one of the 6x6 roll bar plates. and ran a wire off the lower starter bolt to the front 6x6 plate on the floor,and never had problems again.
 
1 - 4 of 4 Posts
Top