460 Ford Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #1
First off how much pressure can you put on the throttle bracket? (throttle shaft, linkage)

Second is... My engine is pretty much stock except for the Edlebrock dual plain intake. Well I have a 750 holley with vacume secondaries. My idle mixture screws are only 1/8 of a turn out from being closed. What does this mean?

Plus my secondaries seem to be alittle slow opening. Although I am having a problem with my linkage getting the carb to open up 100%. It only opens 7/8 of the way if I use the pedal.

Another question is. When I put a temp guage on my exhaust manfold i'm only getting a reading of 380-425 while at idle. I have one cylinder though that only reads in the 190-225 (number 1 cylinder)


I took the truck to the track this weekend and the first pass was a 13.98 @ 54mph ran another pass and ran a 12.79 at 55mph

Well, after that pass I had a lifter singing to me so I stoped and let it cool down.

Well made another run. It ran a 11.50 @64mph then the next run it ran a 10.70 @ 65 with a 2.5 60ft! The very last run it shifted into 3rd.

I wonder what is going on?


I drove the truck all around town the next day and it drives diffrent it seems. Now when you let off the gas it does alot of poping out of the exhaust. I havn't been able to adjust the timing due to it being frozen in the block. No misses!

I did put a can of SeaFoam in the gas tank.
 

·
Registered
Joined
·
1,658 Posts
Popping sounds like a lean condition and not good, if it is you are burning up your pistons.

Your throttle linkage is wrong if the carb does not open all of the way. My track makes you run double springs on the bracket just in case one breaks, but I don't know what you mean by how much pressure.

Vacuum controls the opening of the secondaries on a vacuum secondary carb, and that means something is not adjusted right or you have a vacuum problem. Try WD-40 on the moving parts just in case.
 

·
Registered
Joined
·
8 Posts
sounds like your carb is running lean . have you pulled a plug and checked how it is burning ? plugs should look gray if it is white ashey looking its way to lean and you need to up the jet sizes. i normally go up 2 sizes at a time until i get it where i want as not to over jet it . i also set my idle screws at 1/2 turn out . also you should get full throttle from the pedal you need to adjust the cable or bracket to correct this double springs may help also. if your carb only opens 7/8 this will make the secondaries open slower . you need to check to see if you have a vaccum leak from your carb base gasket you can do this by spraying some carb cleaner around the base of your carb while the engine is running . if the rpm goes up you need to replace your gasket, if it does not change rpm your gasket is good . hope this helps
 

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #4
I'm sorry about the popping sound.

It only does it if I have been going 65-75mph and just let off the gas. It will pop out of the exhaust. (It has glass packs) The odd thing is that since I have had the truck it hasn't been doing this. Until after the other night at the track. (It just seemed odd to me)

What I ment by the throttle cable is. If I am inside the truck and press the pedal to the floor the carb only ends up opening 7/8 of the way. I say that to ask.

If I I tighten the cable how much pressure can the carb linkage take? I want it to open all the way but I don't want to damage the carb. (I am running dual throttle return springs)

I guess I ought to see about getting rid of the cable and making me a aluminum tube linkage with a kink in it. That way it will just straigten out the line instead of harming the carb.

I just didn't know if any one knew of an better way to fix that problem.



And I was just wondering what it mint by my engine idling best with the mixture screws almost closed.

Is those exhaust manfold temps to high for idle?

I'll have to pull a spark plug and check. I just fiqured the truck was rich and had alot of timing.

Sorry sometimes I don't type exactly what I mean.
 

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #5
850 dp going on next week or so! My brother just so happens to have one we are going to try!

As soon as I get my axle back togather I should have my 3"x-pipe, headers and bullets in and ready for install.
 

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #6
I pulled a plug and the porclein had a slight pink tint and the tip had a sight gray tint. Every thing looked perfect all edges where nice and sharp.
 
1 - 6 of 6 Posts
Top