460 Ford Forum banner

1 - 5 of 5 Posts

·
Read Only
Joined
·
3 Posts
Discussion Starter #1
As the title states I have a 94 mustang v6 mustang that has a 460 swapped engine. I would like for the stock gauges to work is there any possibility of that happening by any chance. I also have a push button start that I would like to have removed and just use the regular key ignition. The push button is not hooked up into the ignition.

Thank you in advance!
 

·
Registered
Joined
·
561 Posts
All the gauges will work. So will the key start.Get the sending units for the year and original motor.
 

·
Read Only
Joined
·
3 Posts
Discussion Starter #3
The gauges will pop up once I turn the key forward than once I start it they all go out expect the voltage oone.
 

·
Registered
Joined
·
561 Posts
Gauges work in run,no power to them in start,after starting and returning to run,gauges should again work.My guess would be a bad switch.After starting,try turning the key towards off slightly and see if the gauges power up.
 

·
Read Only
Joined
·
3 Posts
Discussion Starter #5
Gauges work in run,no power to them in start,after starting and returning to run,gauges should again work.My guess would be a bad switch.After starting,try turning the key towards off slightly and see if the gauges power up.
I just removed the push button on it the other day today I will be using the white and pink wire for the ignition and hook it up to the starter relay and jumping it to the starter motor/ relay to see if that makes a difference in the gauge function plus I did not like the push start button and think that's the reason why it has difficulty starting when the engine has warmed up I am using a mini torque starter so that is not the problem. when the push button was in and the key was in the on position the gauges would come up, but as soon as I would hit the push button they would all stop working except the voltage gauge.
 
1 - 5 of 5 Posts
Top