460 Ford Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Yup that's right. I live in the Phoenix area and their smog regs go back to 66!!!! I brought my truck down from WA where there are no smog requirements . When I was inspected here I was told I was missing equipment , which was no real surprise. One thing was A.I.R. pump etc. My manifolds have no holes required for the air injection. This thing is kinda a unicorn truck. I'm pretty sure it was pieced together . Was originally an auto and now has a ZF. Not sure the engine is original, but it is EFI 460. If you looked at it you would think it was an F350 extended cab 4x4 dually. . But to the best of my knowledge Ford didn't build that particular style truck in 91. Actually I never seen another extended cab dually, period. It's not a crew cab. Anyway I need a source to find out what exactly was original equipment smog on this thing and how it is plumbed. I don't want to sell this truck. I've hauled alot of stuff with it and become rather fond of it. Any help is appreciated
Tire Wheel Vehicle Car Automotive parking light
 

· Registered
Joined
·
297 Posts
I don't think all engine had air injection, maybe just a CA emission think.
I was in similar situation in AZ with a 77 bronco. I pieces crap together from JY. No one could tell me exactly what was required. Sent me to Emissions referee, who said I needed all that crap. I said CA only, else prove it. They couln't so entire system was not longer required. Good luck
 
1 - 3 of 3 Posts
Top