460 Ford Forum banner

21 - 40 of 63 Posts

·
Registered
Joined
·
10,854 Posts
What issues are you having, can I help answer any questions for you?

Jeff
First thing ... needing to "LOG IN" every time because the "remember me" check doesn't seem to work.
Second ... even after choosing the "Classic" view, it still does not show the SEPARATE subjects to just go where I want to go.

I wouldn't be here now if there was not a message from here in my regular email.
 

·
Administrator
Joined
·
247 Posts
I can see the "pull down" but it doesn't work to go back to the "classic" version on my phone and I'm using the mobile version.
Are you on desktop mode on your phone?
Can you tell me the specs of your phone, I'll try to replicate it.

If you're on desktop mode, the site maybe not recognize the permissions like it would on the computer, but this is based on different phones and their browser function.

I don't like your new format one damned bit - it sucks, bring back your old format, or I'm outta here!

Wayne (SAWDOFF) Pearce
If you browser is set to save cookies, you should be able to go back to the classic view and stay on it until you have cleared your cookies and cache or manually change it yourself.


Why do I have a message telling me that I am not "fully registered"?
Are you referring to the progress bar?
Let me know, I think there's a way to remove that.

Lee
 

·
Senior Member
Joined
·
8,522 Posts
It's this....

Verification Required You are not fully registered. Please follow this link or check the email inbox associated with your account to complete your registration process.
 

·
Registered
Joined
·
78 Posts
Photo posting without photobucket!

I don't mind the new format.
It looks like there are plenty of Luddites around :)

Chech out how easy it is to attach a photo. No longer need to use photobucket!! This is awesome.

Cheers
 

Attachments

·
Registered
Joined
·
244 Posts
What happened to posts/threads?

New format and old format {on my computer} the Auction/for sale threads are gone!
Only shows about 10.
The rest are gone?
Why?
How do I get them all back?
 

·
Registered
Joined
·
5,483 Posts
Seems fine to me. I like the "crisp and clean look", and easier image posting will be nice.

I tend to use two computers, but the old site was getting so slow and bogged down with adds that it would crash my older computer. The new site works great on both. Not seeing many adds bogging things down now, hopefully that doesn't change.

As for using the site....it seems easier. I've always just scanned the newest threads, and now I can click on "active topics" to see what's happening without even having to log in.
 

·
Community Manager/Admin
Joined
·
83 Posts
Discussion Starter #34

·
Registered
Joined
·
872 Posts
..........It looks like there are plenty of Luddites around :) ........
news flash - forum for a motor last produced commercially 18 years ago, most people have blown up one or two of the aforementioned 18 YO motor. Like old things - check, blow up newer old things-check - yup we are Luddites.

Don't fix things that are not broke
 

·
Registered
Joined
·
368 Posts
Dragging me into the future

Being an old geezer that has little extra time to learn new site workings when the old things worked just fine, I'm aggravated but will get over it. It is still an excellent site for parts, advice and systems development conversation, so thanks for that.
 

·
Registered
Joined
·
368 Posts
I dont like all the damn advertising all over the screen.
This is why I quit going on FordMuscle.com because it took so long to load a page with all the advertisements bombarding the page!!
X2 @ FordMuscle site but I was advised to do this.

This site moves slow - Ford Muscle Forums : Ford Muscle Cars Tech Forum

Google search for ADDBLOCK. It is free and I downloaded into my computer and wow, what an improvement! Knocked those pesky ads and popups off the screen.
I also click on the STAR in upper right corner of screen, click on HISTORY tab and delete history every week or less. I am told this frees up temp internet memory and makes viewing faster.
 

·
Community Manager/Admin
Joined
·
83 Posts
Discussion Starter #40
Check again. It's not there.

You are in the classic skin, if you switch to the new skin it is there.

see attached.

There is a drop-down in the button left hand corner and choose:
"460Ford Full"

Thanks,
Jeff
 

Attachments

21 - 40 of 63 Posts
Top