460 Ford Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
616 Posts
Discussion Starter #1
hey guys i just got my car started and i only have 8 qts in the trans c6 with stock size converter and after about the 6th time of starting and running it it is making a hiting type noise ever revolution of the motor at the same time and spot ! can the converter make a noise if it n ot completely full ?
 

·
Registered
Joined
·
110 Posts
is it just at idle or can you hear it at any rpms? is it when its in gear or just in park?
 

·
Registered
Joined
·
616 Posts
Discussion Starter #3
well its in neutral because it wont go in park because my shift linkage is hitting my header ! it kinda goes away with the revs i think, its very hard to tell with my strait headers.
 

·
Registered
Joined
·
112 Posts
Possibly the flexplate bolts are loose. Can you take the inspection plate loose and see if the flexplate is loose?? Ran into that one time, noise was more abrupt at idle and sounded like loose belts on front of the engine, but it was coming from underneath. Worth checking into, Good Luck!
 

·
Registered
Joined
·
385 Posts
Some times the spacer or inspection plate will get a tad bent and the convertor nuts will hit it.
 

·
Registered
Joined
·
616 Posts
Discussion Starter #6
could it be the strait headers making a clacking hitting noise, it goes away about 2500-3000rpms ? flexplate bolts are lock tighted and the converter bolts are tight. i don't think the nuts or studs are hitting the dust sheild or shim plate ! i have to pull the motor back out because the rear seal is pouring !
 

·
Registered
Joined
·
616 Posts
Discussion Starter #10
and check those rod bearings/caps while you're at it... I hope that's not causing the noise per revolution.
bottom end has about 70,000 miles and bearings looked good so i don't think thats the problem !
 

·
Registered
Joined
·
616 Posts
Discussion Starter #11
should have about 9qts in the trans
Frank

is that just to start out with ? i have a stock pan and stock size converter with a 2400-2600 stall speed !
 

·
Registered
Joined
·
616 Posts
Discussion Starter #12
the studs on the converter looked like they had rubb marks so i took a black permenant marker and covered teh end of all the studs, started it and it looked like it rubbed it off so i have to grond the studs down some or try to bend the spacer plate some !
 

·
Registered
Joined
·
616 Posts
Discussion Starter #13
Some times the spacer or inspection plate will get a tad bent and the convertor nuts will hit it.

bingo i think thats what happened !
 
1 - 13 of 13 Posts
Top