460 Ford Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,633 Posts
Discussion Starter #1 (Edited)
well meet some guys from 460 forum at norwalk- had a good time

well wasnt a great weekend car ran ok- still fighting them junky hoosier tires :(

well on my last elimination run i broke something- wasnt sure what was wrong- pulled the valves covers off and found # 7 T & D rocker real lose- rick AKA TWEETY helped me readjust valves - still making a nasty noise :( so his buddy with the 58 ford came over and we went through the valves one more time ...

well after several trys still not good, packed car up and went watching some racing :( tore the intake off and found # 7 exhaust lifter is gone and the cam is hurt :( so my season is over ..

just wanted to thank all the guys that helped me and rick AKA tweety out and ,maybe i can get her fixed up and out again - ill post a pic of the lifter later
 

·
Registered
Joined
·
1,960 Posts
If the Hoosier's were hooking hard before the wheelie bars were installed, and spin after, the bars could be to blame. But unloading the tires a given amount is how wheelie bars do their job in the first place. If the bars are hitting the track too hard & unloading the slicks too much, things need to be calmed or slowed down some more.


On the other hand if the slicks are dead, their dead.
 

·
Registered
Joined
·
6,392 Posts
Seems those tires were new, sounds more like a "mechanical advantage" problem.........................:rolleyes:


Sorry to hear of your troubles Gerry, by chance are those shaft rockers?
 

·
Registered
Joined
·
3,790 Posts
Seems those tires were new, sounds more like a "mechanical advantage" problem.........................:rolleyes:


Sorry to hear of your troubles Gerry, by chance are those shaft rockers?
Yes Jon, They are Shaft rockers.
Sorry Gerry, about it being bad. But,I guess we expected it:(.After Gerry made a pass and was returning back to the pits he heard a nasty noise in the Valve train. He found the shaft rocker was loose 0.100. We noticed that the adjuster was down in the shaft quite a bit compared to all the others,so we expected the lifter had let go.
Gerry, When you replace the cam, I think your engine would really like a bigger camshaft.
Had a tough time w/Tweety but that's a whole diff. thread,but had a really good time with all the Forum members,and Gerry thank you for your help and the BEER.:)
 

·
Registered
Joined
·
255 Posts
Thanks Rick. I wish I would have had a little more time to have hung around. We were helping Sammy Mcgrew with the yellow mavrick, he made it to the finals on friday and saturday. Runner up both days.

It was great to have met a few more members face to face. We are looking forward to next year already.
 

·
Registered
Joined
·
1,642 Posts
Gerry,

Sorry to hear about the Cam & Lifter,Rick told me he thought you had a lifter go bad when i got there.I have a spare set of used lifters but not a cam,you most of left before i got there Sunday morning.

Later Mark.
 

·
Registered
Joined
·
3,790 Posts
well - im still laid off and a cam is $350 lifters are $ 400 head gaskets are $ 200 - do i need to go on ? gotta tear down the motor to maker sure there is no other metal in my pan and other places :(
You wont need head gaskets Gerry. Intake and front cover gaskets is it. How many passes do the lifters have on them? If not many, have them all checked out and buy ONE new one. That one might have just been defective from the GITGO. (Some more of my redneck talk:p:p)Good luck man:)
 

·
Registered
Joined
·
2,960 Posts
well - im still laid off and a cam is $350 lifters are $ 400 head gaskets are $ 200 - do i need to go on ? gotta tear down the motor to maker sure there is no other metal in my pan and other places :(
Get the credit card out..what kind of lifters are you running Stinky ? I've got a spare or 2 comp lifters. If they're Comp's you can have them rebuilt. I'm sure you'll need to tear it completely down and clean all your oil passages too. More than likely gonna need bearings, at least make sure and check them. I've had the same problem a couple of times myself:eek:
 

·
Registered
Joined
·
3,790 Posts
Yeah, If you saw metal, you need to tear it all the way down and clean,clean,clean.:(
 

·
Registered
Joined
·
1,633 Posts
Discussion Starter #16
gonna pull motor sometime this week :( rick as far as cam ,i cant go much bigger :( it was built for nos and my valve clearences are probably tight , i already called comp cams -they can fix the cam if its not real bad and lifters are $ 11.55 each to rebuild .
so if anyone wants to donate a set of head gaskets - oil pan-intake :) ill geter Done asap
 

·
Registered
Joined
·
3,790 Posts
Guy's on a side note about Gerry's engine. One of the things that concerns me is the amount of oil that is being restricted to the top side. IMO, the top end isn't getting enough oil and that could be the pushrod/lifter/cam problem.He can start his engine w/valve covers off and oil is very slow flowing in the heads. I may be wrong ,what do you all think:confused:
 

·
Registered
Joined
·
6,697 Posts
1 - 20 of 26 Posts
Top