460 Ford Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 1974 ford F100 with a 460 in it with a/c the old a/c pump did not work to smooth had a ratty exhaust 2" pipes the c6 was not shifting good
so I had the motor pulled out and c6 trans I got a performer 460 intake, a 670 Holley, a lunati bare bones cam, headers, 2.5" exhaust w/X pipe trans rebuild and a posi. rear end added
I got the serpentine drive off a 1994 f250 (w/a460) and put it on my 74 460 motor with 100 amp alternate, a/c off the 1994 and power steering all lined up great looks great now the bad is it run a little less than 190 until you drive it 6-7 miles then running at 220 and jumps to 250 at highway speeds you can speed the rpms up and down when at 250 it cools back to 200-220 hold steady rpm jumps around at high temps I have a high performance thermostat 180 (3rd one) and it does have the 1994 water pump does this pump need the back in plate could this be the over heating problem and it never ran hot before I changed things
ANY HELP WOULD BE GREAT ??????????
 

·
Registered
Joined
·
3,759 Posts
I have a 1974 ford F100 with a 460 in it with a/c the old a/c pump did not work to smooth had a ratty exhaust 2" pipes the c6 was not shifting good
so I had the motor pulled out and c6 trans I got a performer 460 intake, a 670 Holley, a lunati bare bones cam, headers, 2.5" exhaust w/X pipe trans rebuild and a posi. rear end added
I got the serpentine drive off a 1994 f250 (w/a460) and put it on my 74 460 motor with 100 amp alternate, a/c off the 1994 and power steering all lined up great looks great now the bad is it run a little less than 190 until you drive it 6-7 miles then running at 220 and jumps to 250 at highway speeds you can speed the rpms up and down when at 250 it cools back to 200-220 hold steady rpm jumps around at high temps I have a high performance thermostat 180 (3rd one) and it does have the 1994 water pump does this pump need the back in plate could this be the over heating problem and it never ran hot before I changed things
ANY HELP WOULD BE GREAT ??????????


ALL 460/429s use the back plate on the water pump,otherwise it wont work correctly
 
1 - 2 of 2 Posts
Top