460 Ford Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
I'll start off by saying that the truck has run these 4 link settings for 2 years, its been consistent cutting high 1.2 - low 1.3 60' times by carrying the front tires about 12" or so off the ground for 40-60'. The front is limited to about 2.5" of drop from ride height.

We had a trans issue the last time out, so I swapped in my stock ratio trans gearset just to verify it wasn't the gearset, went from 2.26:1 first to the stock 2.46:1 ratio.

This was the results on the first pass: 5900 two step - converter flashes to about 7000 off the brake.

Came back to the pits and changed the two step to 6500 so it wouldn't hit the tire as hard and pulled 7* timing out of the MSD box for the 1st second of the run:

(Got out of it cuz it took a pretty hard bounce towards the center line and I didn't want to get into the other guys lane).

I don't have a good video of the 3rd pass, but we took the top bar, and moved the front mount up one hole to pull the IC out and down some. But, upon leaving off the 'brake, it yanked the tires just as hard and pulled towards the wall, so I had to abort the run after that.

Now, the passes in the video, the 4 link is set to 53.75" forward and 4.8" up.
When we made the changes and it still came up quick but pulled, it went left, the IC was setup at 71.540 forward and 3.673 up.

I can get a video up tonight of the 3rd pass just so you guys can see what its doing if you want.

But for reference:
1994 Ford Lightning - 3500# 51.5% front/48.5% rear
436 Clevor 900hp/652tq
7000 rpm converter - c6 with stock ratio
AJE K-member front/struts with non adjustable valving (I have a set of koni's to put in with adjustable rebound)
Jerry Bickel 4 link setup with Afco Big Guns in the rear
4.86 gear
32x14.5w-15 Hoosiers.

What can I do to tame this thing down? I know its getting a set of wheelie bars now too, but it needs to calm down too.
 

·
Registered
Joined
·
479 Posts
I can't help much with the suspension, but do you mind telling us how fast it is?
Put a Glide in it and that will tame it down, it did in my car anyway, but it will probably slow it down some too.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #3
I can't help much with the suspension, but do you mind telling us how fast it is?
Put a Glide in it and that will tame it down, it did in my car anyway, but it will probably slow it down some too.
With the 2.26:1 gearset, it had gone 5.90'[email protected] in the 1/8. Didn't get a chance to run 1/4 this year.
 

·
Registered
Joined
·
584 Posts
have you tried less rpm launch? that low 1st gear ratio will be hard to deal with leaving @6500rpm. a glide would help a lot. what holes are the bars in on the rearend? how much lower is the bottom bar mount at the chassis than the rear housing? wheelie bars would only cause more problems at the point your at now.get it leaving good then add the wb's and get a little wheel speed but,that'll also be tuff to work out with that low gear. track conditions will also play a big part for your high rpm launch. i like the truck! :cool:
 

·
Registered
Joined
·
193 Posts
Discussion Starter #6
have you tried less rpm launch? that low 1st gear ratio will be hard to deal with leaving @6500rpm. a glide would help a lot. what holes are the bars in on the rearend? how much lower is the bottom bar mount at the chassis than the rear housing? wheelie bars would only cause more problems at the point your at now.get it leaving good then add the wb's and get a little wheel speed but,that'll also be tuff to work out with that low gear. track conditions will also play a big part for your high rpm launch. i like the truck! :cool:
Yes, the first pass had a 5800 rpm launch. I was always told that the lower you come off the two step, the more run it has at the converter, so you'd technically hit the tire harder cuz it'd allow the converter to multiply more. But, maybe that would've helped cuz it might've spun the tires a bit, or could've made it worse!! I'd rather keep it a 3 speed, esp at my weight and a high winding small block lacks tq compared to a big block.

The bars are in the middle holes on top and bottom of the axle, so bottom is 8.125" off the ground and the top is 17.9375" (15" axle centerline). The chassis lower mount is 6.8125", so about 1.3" lower on the chassis side.

We are trying to get the bars figured out before adding wb's, but we ran out of season up here.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #7
7, 000 rpm is a very high launch. Why do you have to launch at 7,000? Could you try a lower stall...

Sent from AutoGuide.com Free App
Last year the converter was flashing about 6700 and going to a 7000-7100 stall speed changed the 60' from mid 1.30's to upper 1.20's. Engine just loves leaving there. I think a 6600-6700 stall would probably really help the launch, as in keep wheels down and slow it down, but how fun is slowing it down!!!!!
 

·
Registered
Joined
·
914 Posts
Last year the converter was flashing about 6700 and going to a 7000-7100 stall speed changed the 60' from mid 1.30's to upper 1.20's. Engine just loves leaving there. I think a 6600-6700 stall would probably really help the launch, as in keep wheels down and slow it down, but how fun is slowing it down!!!!!
Hahaha that's true. That thing sure does pull a hell of a wheelie. Think its gonna take a bit to keep it down.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
584 Posts
Yes, the first pass had a 5800 rpm launch. I was always told that the lower you come off the two step, the more run it has at the converter, so you'd technically hit the tire harder cuz it'd allow the converter to multiply more. But, maybe that would've helped cuz it might've spun the tires a bit, or could've made it worse!! I'd rather keep it a 3 speed, esp at my weight and a high winding small block lacks tq compared to a big block.

The bars are in the middle holes on top and bottom of the axle, so bottom is 8.125" off the ground and the top is 17.9375" (15" axle centerline). The chassis lower mount is 6.8125", so about 1.3" lower on the chassis side.

We are trying to get the bars figured out before adding wb's, but we ran out of season up here.
i try to keep that lower bar flat as i can.you could try to go up a hole with your shock mounts at the housing and see what it does. i agree with the other guys...it looks bad ***!
 
1 - 11 of 11 Posts
Top