460 Ford Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter #1
Did something change about photo bucket that I am missing? When I click to copy the image it doesn't work anymore. Any help would be appreciated.

Thanks,
Tim
 

·
Premium Member
Joined
·
1,334 Posts
They did change it you have to right click the url box and left click select all then right click again and left click copie then you can paste them like before. you used to be able to click it once and it would copie it.
 

·
Registered
Joined
·
429 Posts
Discussion Starter #4
cstmwgn said, Seems to work OK for me.


Yep, I've done it a hundred times and it won't work for me right now?
 

·
Registered
Joined
·
429 Posts
Discussion Starter #5
nuclearcobra said:
They did change it you have to right click the url box and left click select all then right click again and left click copie then you can paste them like before. you used to be able to click it once and it would copie it.
That, I did not know.

Thank you.
 

·
Premium Member
Joined
·
1,334 Posts
Thats how it was but it dosent work on my puter anymore either.I used to be able to click it once and the little yellow box poped up and said copied that was it then you could paste to the forums.65 comet let me know if it works.
 

·
Registered
Joined
·
429 Posts
Discussion Starter #8
cstmwgn said:
perhaps my browser is broken but all I have to do is

left click on the url and right click and click on copy - doesn't seem that hard or different to me.
Thanks for the sarcasm anyway. Are you the one building the ranch wagon?

nuclearcobra, your right, that is how it was and now I have to do it the way you described.

I used to be able to choose any picture for my main page. Now I have to select the pic I want so it is by itself the do the copy option. I liked it the old way. Less pain in the ***.
 

·
Registered
Joined
·
2,960 Posts
I just copied one last night,it was one click and done.
 

·
Registered
Joined
·
2,960 Posts
I've got something in common with it ,it's got pics of my pup on it,and my car ,and probably you after the holidays Mr.Bruno :shock: So I'm not on a bandwagon ,I belong ,and where's the respect....sorry to hi-jack your thread Comet :roll:
 

·
Registered
Joined
·
1,627 Posts
65comet404 said:
cstmwgn said:
perhaps my browser is broken but all I have to do is

left click on the url and right click and click on copy - doesn't seem that hard or different to me.
Thanks for the sarcasm anyway. Are you the one building the ranch wagon?
It seems to be a never ending activity but here is it's current state
 

·
Registered
Joined
·
429 Posts
Discussion Starter #17
bruno said:
come on dude put a smile on your face :lol: :lol: :lol: we are j/k
Oh, I know. I am just kidding too. Trust me, I have been on here long enough to know. Especially richter69. :shock:
 

·
Registered
Joined
·
176 Posts


Works for me...

Above the image, select "Share", you'll see the drop down box, left click the
one you want, you should see "copied" in a little yellow box, then just right
click to paste it where you want it...
 
1 - 20 of 20 Posts
Top