460 Ford Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
http://i93.photobucket.com/albums/l75/CBURRIS0002/IMG_0190.jpg

All of this happened in a matter of 45 mins I am not sure why all clearances were check I never had any binding issues I mocked it up with zero lash to check for clearances http://i93.photobucket.com/albums/l75/CBURRIS0002/IMG_0187.jpg
I was hoping with these picture you might be able to have a guess at what my problem was or is http://i93.photobucket.com/albums/l75/CBURRIS0002/IMG_0182.jpg
I have really good quality parts I am not sure what the spring pressure was I actually installed them a little tall for clearance issues but only .030 more and these springs had about 400 lbs of open pressure when installed at their correct height what other checks might I have missed I will add that when the valves were being adjusted the first time the lifters spun while the engine was turned over by hand it was primed before start up and I only had to restart it once after the initial fire up I am confused any sugestions
 

·
Registered
Joined
·
2,426 Posts
Too much spring pressure!!
I know theres a lot of debate over this very topic, but you should have removed the inner springs when breaking in the cam.
Or you can purchase "soft medium" springs from the cam companies that are specifically for cam break-in.
I've done this very same damage 3 times before!! :roll: and now I remove the inner springs when I go to break in the cams.
After you feel the break in period is sufficient, re-install the inner springs and you're good to go.

Of course, they could have been inferior cheap *** Chinese lifters too!!
 

·
Registered
Joined
·
188 Posts
just my .02 but tear the whole more town and clean it thouroly. i did the same thing last summer and then spun a rod while breaking in the second cam from all the metal going throught the thing.

Cory
 
D

·
Guest
Joined
·
0 Posts
Watch what oil you run, the newer oils do not contain the necessary additives for a flat tappet cam. Use GM EOS. It may not be the only reason for your failure but it definetly contributes.
 

·
Registered
Joined
·
549 Posts
What they said - run the outer springs only for a 20~30 minute break in, use GM EOS additive and Rotella T oil for break in, and buy lifters only from big name cam companies - Crane, Comp, Isky. They have an interest in seeing your cam survive break in. Warranty claims don't sell new cams.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #7
I did use only the outer spring and rotella oil I am sorry I didn't post that before they were the crane solid lifters the most expensive you can get the last picture is my connecting rods they are brooks I have all good components I broke it in just as they told me but I didn't test the actual spring pressure I just went by the what the part number in the catalog told me about the specs like I said I actually installed them a little tall to releive some pressure and some clearance room for the retainer to the guide. All clearances checked out.............okay let me ask you this should the center spring have been over a 1/4 inch taller than the outer springs .....the springs that they told me to buy were like this when I got them from summit I have bought several double springs and they have never had a taller center spring I was wondering if this maybe where my problem was?Maybe I had the wrong center spring from the factory?
 

·
Registered
Joined
·
3,956 Posts
You said in an ealier post that Dale Meers did your cast iron heads. He knows Mopars, but does he know Fords? Did he machine cut the valve spring seat flat? Or is it still like a Ford production head? Also, did he follow the directions in the back of the Ford FRPP catalog and machine the stud boss down .300"? In other words did he convert the heads over to a fully adjustable valve train? Are you still running postive stop studs or what? Do you think you ran the inner spring into coil bind?

Hope this helps,
 

·
Registered
Joined
·
185 Posts
Discussion Starter #9
I have learned something here you have to machine the stud boss down .300
that drastically changes the height of the stud wouldn't that make you need a shorter pushrod? okay let me say this if the spring I bought was what the cam company told me to get for the cam that they were grinding would they be wrong when they tell me what to get ? It seems like they could. I bought the springs and the retainers together and installed thee springs .030 taller than the recomended install height I would figure that would also increase my coil bind travel of both springs by installing them a little taller? I am just asking mybe you could open my eyes a little more??
 

·
Registered
Joined
·
185 Posts
Discussion Starter #10
I will put up a picture of the top of the head on here this afternoon as far as I know the bosses were not touched, spring seats..... probably not ,but when I bought the heads they did have the factory spring cup in them I still have that stuff too. so the spring sea s are not flat enough from the factory that sucks LOL they seemed flat to me I didn't know it needed to be perfect but I guess thats why they had spring cup under the spring?
 

·
Banned
Joined
·
4,325 Posts
The other thing that is needed were you using Racing oil, or what? the Racing oil is the only oil now that has the additives to break a cam and lifters in any more. When did they lower the break in time on cam and lifters? I always read and lived by 45 mins to an hour @ 3000rpm?



Randy
 

·
Registered
Joined
·
1,560 Posts
He said he was running rotella.

I was gonna suggest double checking spring coil binds and retainer to seal clearance.

Are all the pushrods still straight?
 

·
Registered
Joined
·
607 Posts
Did it take out four lobes and lifters or all of them? I had a cam and lifter failure a couple months ago. It was the first I'd ever had. I did everything the way that I've always done it and it was a cam grind that I've ran before with the exact same heads, spring press., and valvetrain. The fact that it was all the lobes had us wondering if it could've been a bad cam or set of lifters. They were from comp cams, so I called them and they weren't much help but they did give me the hardness specs for the cam and lifters. I checked the rockwell and it was in spec (although barely). I called several cam manufacturers and they all blamed it on poor lubrication. Up until this happened I didn't know that most motor oils do not contain any zinc anymore, all the cam manufacturers recommended using shell rotella during breakin. My friend who builds engines has a friend that works in the r+d dept. at comp cams, so we called him and he blamed the oil too. My friend then called another buddy who works for Joe Gibbs Racing and he said they came up with a special oil of there own because they were losing 1 in 10 cams for there nextel cars. I'm not totally convinced that the oil was the only culprit, but I understand it is a big factor. The other thing is lifters. From what I gathered there is only 1 company in the u.s. that is making flat tappet lifters at this time, if they can't keep up with the demand then cam companies have to resort to offshore lifters. The biggest Problem with those lifters I've heard is the face is not ground with the correct crown which makes them not spin in the bore. My lifters were all spinning as they were chowed to a point, so to this day I don't know exactly what happened. When I put it back together the second time I made sure the lifters had the correct crown and took all precautions, I used shell rotella with some e.o.s. too. It went off without a hitch. My engine was an ugly mess when that happened, but looking at the bright side I learned alot about oil and cams. I hope some of this may help someone. I'm sure most will say I just screwed up and I am by no means a pro but my friend who gives me guidance is one of the best and I did everything on that motor just the way he taught me years ago. So, I believe it was either faulty parts or lubrication. I'm guessing your cylinder walls are scored up now from all the trash being slung on them and your bearings are history. I know how you feel,don't let this get you down though. All you can do is take your time and check everything when putting it back together. Good luck P.s. Glad to see that folks have gotten over being mad at you.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #15
I am glad of that also but maybe they just feel sorry for me LOL but I do think that it might have been the spring pressure I would put the whole engine up to bet it wasn't coil bind I checked the mock up too stringently for bad measurements I think maybe charlie could comment on the supercobrajet Iron heads I am using, and what that would mean like did they need the stud boss milled .300 which I can see how that would drop everything to make better contact on the valve tip also with 15 maybe 14.4 to 1 compression am just curious to how much horse power i am limited to with these heads I did have the exauhst port valve upgraded to a 1.80 exauhst valve he done are really good job on the valve angle cuts and pointed them out I dunno I feel like I have 720 maybe is this unrealistic? They are dome pistons not sure of the exact size dome i know they have not got enough room for a fe plug have 2.70 intake valve reliefs cut with a 2.25 valve heads resurfaced .010 block 0 decked with .010 mill thats all I know and it measures out to be a 509 with .080 over bore
 

·
Registered
Joined
·
1,475 Posts
I have never seen lifters eaten through in 45 minutes run time even on a break in failure....there is some serious problem that you do not see....what was your lash set at?......you sure the there was no coil bind or retainer to guide interference?.............hmmmmm................D
 

·
Registered
Joined
·
607 Posts
My lifters were .080 to .100 shorter in way less than 45 min., I had never seen this before and neither had anyone else I Knew, I had no binding issues of any kind. I thought you had the inner springs out, if thats the case I wouldn't Think you had too much pressure unless your installed height was set up way way short. You never said whether it was just the four lifters or all of them. When I put mine together the second time I used rotella oil with some eos and ran just the outer springs and ran it for about an hour before I put the inners back in.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #18
Well I first mocked it all up with only the center spring I put a rubber o ring on the valve stem and set it at zero lash to check for retainer to valve guide clearance checked .070 that way installed the springs about .030 taller than the recomended install height. When I had it set up for initial fire I had outer spring on only and set lash @.028 ............the one thing I did leave out though is that I broke it in that way for 30 mins then I installed the inner spring used the same lash fired it up ran good for about 5mins then I could hear it pop so then I took the valve covers off and I find four rockers extremely loose I knew what had happened but I couldn't figure it out I mean checking the tolerances at 0 lash and checking good I thought I would be okay but it has something to do with the center spring I think Is it normal for the center spring to be taller uncompressed than the outer spring? These springs were like that the center spring was about 1/4 inch or better taller than the outer spring. I am not sure if maybe they put the wrong center spring in with my set or something? the weird thing is if you look at the lobe left of the flatten lobe it look like it was pretty well broke in right that is the top of that lobe showing
 

·
Registered
Joined
·
607 Posts
All the double springs I have used had a shorter inner spring, but I haven't used alot of different springs. I'm sure some of the veterans could answer that question better. Was the inner actually longer or did it just stick up higher when the springs were setting on the head?
 

·
Registered
Joined
·
185 Posts
Discussion Starter #20
It took alot of apologizing to stay in good graces and it was well worth it Thanks for all of the help on this confusing matter. To answer the spring height difference issue The center spring was taller while it was pulled out of the outer spring stood together. 8)
 
1 - 20 of 25 Posts
Top