460 Ford Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
70 Posts
Discussion Starter #1
Had a friend bring a car over wanted me to check out why the time keeps getting off..He said everytime he would set the time' take it down the rd and floor it a few times' come back and it would be running different and have to reset the time...I took a tq wrench and turned the crank and watched the rotor button! Wasn't any more play than normal' have seen alot worse..I undone the start/retard box and just plugged the dist straight to the ign box...Drove it myself and it pulled hard and strong and never missed a lick...Any of you guys seen these retard boxes cause this problem? I fix 6 and 6AL msd's everyday...But havent been able to get any parts for the retard boxes yet....thanks
 

·
Registered
Joined
·
57 Posts
I have one on my truck. its an MSD plugs into MSD box. it has a wire you can cut for 10 or 20 degrees retard. it has always worked fine any time I check the timing.. Is he running the rpms up enough to kick out the box before setting timing ?
 

·
Registered
Joined
·
2,387 Posts
Same here. I use the start retard box on my old school 7al-2 box (the original version with no special stuff built in like the newer 7al-2's), and it works fine all the time and I also use the trigger for the retard to pull timing on my nitrous passes.
 

·
Super Moderator
Joined
·
4,936 Posts
The $150 dollar MSD retard box that I have plugs rignt into my 6AL. It has a start retard that kicks off at I think 600 RPM. Then it has a switch activated retard. That amount of retard is controlled by the chip that is in it. It sounds like he may have had the seconday retard controlled by the chip wired in somehow. I retarded mine 10 degrees for a nitrous hit. It could be that he just had it hooked up wrong and was using it wrong. If all he needed was a start retard that is.
 
1 - 5 of 5 Posts
Top