460 Ford Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter #1
Here are the time slips except for one that I went red on. Was at Cecil County Dragstrip for the last TnT of the year. The 1st 2 or 3 the back end was getting a little squirrely on the top end so I dropped the shock position one notch( 1" ) to bring the rear down a tad, seemed to help. The top end charge is there at 130 mph. Now I need to get out of the hole faster. Any opinions good or bad and are welcome. Wish I had video ( was shot) but my videographer( wife)needs some practice also
I'm pleased so far. Will be deep into the 10's next year

Thanks for looking,
John


 

·
Registered
Joined
·
955 Posts
It definatley has some lower 10 second passes in it. For whatever reason though our car always ran the same ET there as most everywhere else we ran but was approximatley 3 mph faster there ??? Don't know if they are happy clocks or not on the mph.

Travis
 

·
Registered
Joined
·
152 Posts
is it a foot brake car or trans brake.what rpm are you launching at? I also agree your slow time is in your 60' you be in the 1.46ish range . you need to hit the tree harder. Here are some time slips from when I turned up my launch from 3000 to 4200rpm. It made a huge diffrence. A half a tenth off the 60 foot gave me a half second on the 1/8 mile. thats with a 470inch motor and a c6 as well
 

·
Registered
Joined
·
876 Posts
As you said, the converter is too tight. My 70 Torino ran 10.30s with 60s around low 1.4s best was a 1.38 I think. Mph was 130-133. That was on a 29/10.5 slick with a brake and at 3,600lbs. 10" ATI converter stalled around 4,500 on the brake. You should be somewhere around the same ET if you can get the car to leave harder.
 
1 - 8 of 8 Posts
Top